Pkg upgrade updating repository catalogue


02-Nov-2019 12:16

pkg upgrade updating repository catalogue-84

Free live sex chat no email or login required

i have tried pkg check -s -a pkg check -Bdsr -a I am at a loss. I am unable upgrade or install packages since upgrading to pkg 1.3.3 [email protected]:/root # pkg upgrade Updating repository catalogue default repository is up-to-date All repositories are up-to-date New version of pkg detected; it needs to be installed first.

i have tried pkg check -s -a pkg check -Bdsr -a I am at a loss. — Reply to this email directly or view it on Git Hub.

Fetching meta.txz: 100% 944 B 0.9k B/s Fetching packagesite.txz: 100% 6 Mi B 916.1k B/s Processing entries: 100% Free BSD repository update completed.

I am unable upgrade or install packages since upgrading to pkg 1.3.3 [email protected]:/root # pkg upgrade Updating repository catalogue default repository is up-to-date All repositories are up-to-date New version of pkg detected; it needs to be installed first.

This is a race where the pkg repo is updated and then the new set of pkgs is put up, hence pkg update fixing the issue.

We have a long term goal of fixing how this works, but it requires a bit of work for both pkg and the mirroring infrastructure.

pkg upgrade updating repository catalogue-62

Free adult chat ireland

done (0 conflicting) [1/1] Upgrading pkg from 1.3.2 to 1.3.3: 100% Updating repository catalogue default repository is up-to-date All repositories are up-to-date Checking for upgrades: 100% Proceed with this action [y/N]: y Fetching wx28-gtk2-unicode-2.8.12_3.txz: 100% of 2 MB pkg: cached package wx28-gtk2-unicode-2.8.12_3: size mismatch, fetching from remote Fetching wx28-gtk2-unicode-2.8.12_3.txz: 100% of 2 MB pkg: cached package wx28-gtk2-unicode-2.8.12_3.txz:: size mismatch, cannot continue [email protected]:/root # pkg install -Rf www/serf Updating repository catalogue default repository is up-to-date All repositories are up-to-date The following 1 packages will be affected (of 1034 checked): Installed packages to be REINSTALLED: serf-1.3.6_1 77 k B to be downloaded Proceed with this action [y/N]: y Fetching serf-1.3.6_1.txz: 100% of 77 k B pkg: cached package serf-1.3.6_1: size mismatch, fetching from remote Fetching serf-1.3.6_1.txz: 100% of 77 k B pkg: cached package serf-1.3.6_1: size mismatch, cannot continue [email protected]:/root # pkg install p5-Crypt-SSLeay-0.72 Updating repository catalogue default repository is up-to-date All repositories are up-to-date The following 4 packages will be affected (of 1034 checked): New packages to be INSTALLED: p5-Crypt-SSLeay: 0.72 p5-LWP-Protocol-https: 6.04 p5-Path-Class: 0.33 p5-Net-HTTP: 6.07 The process will require 263 KB more space 123 KB to be downloaded Proceed with this action [y/N]: y Fetching p5-Crypt-SSLeay-0.72.txz: 100% of 43 KB pkg: cached package p5-Crypt-SSLeay-0.72: size mismatch, fetching from remote Fetching p5-Crypt-SSLeay-0.72.txz: 100% of 43 KB pkg: cached package p5-Crypt-SSLeay-0.72: size mismatch, cannot continue I have removed digests.txz, packagesite.txz, from my local poudriere repo and regenerated the repo.My website is made possible by displaying online advertisements to my visitors. Ads are annoying but they help keep this website running.It is hard to keep the site running and producing new content when so many people block ads.Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange [[email protected]] ~# pkg update Updating local repository catalogue..._https._Server: 127.0.0.1 Address: 127.0.0.1#53 Non-authoritative answer: _https._service = 10 10 443 files01. Authoritative answers can be found from: nameserver = ns1. We have a block of 32 IPs from our ISP over our fiber.